Es compatible actualmente con los sistemas y teléfonos siguientes:

- Iphone 3GS y 4 ( OS 4.1, 4.2 et 4.3)
- Samsung Galaxy S, Samsung Galaxy Tab, HTC Desire, HTC Legend (OS 2.1, 2.2 et 2.3)
- Blackberry Curve, Blackberry Bold 9700 (OS 5.0)


La aplicación Renault Z.E pronto será compatible con otros sistemas y teléfonos.